Update: Mar 4, 2016
Bugfix: Fixed a crash that occurs if no arguments are given.
Legacy binaries: Binaries for Linux 64-bit and 32-bit are provided for Linux distributions using older versions of GLIBC (< 2.14), as might be the case on most clusters.

Update: Feb 22, 2016
TRF 4.09 and higher are able to handle centromere regions. Older versions of TRF do not properly handle these. If you are using an older version of TRF, we suggest you mask centromere regions in your input sequences.

New -l/-L option avialable in this version to adjust the maximum TR array length expected to be found in your sequence, in millions. The default value is 2, for 2 million.

Example usage:

trf409.linux64.exe hg38.fasta 2 5 7 80 10 50 2000 -l 6

For Human Genome release 38 (HG38), a value of 6 (meaning 6 million) is required. If TRF stalls while running on your sequence, terminate the process, increase this value, and run again.

Version 4.09 Downloads (Feb 22, 2016):

Please Select your system type. In general, you should prefer a 64-bit build unless you only have access to a 32-bit system (See the What's new page for more details).

Version 4.07b Downloads:

Please Select your system type:

    Windows 9x/NT/Me/2000/XP/Vista

    Windows Command Line Version

    Linux on PC compatible

    Linux on 64 bit PC compatible

    SPARC/Solaris 9 or compatible

    Mac Os X on 64 PC compatible

 

Version 4.04 Downloads:

Please Select your system type:

    Windows 9x/NT/Me/2000/XP/Vista

    Windows Command Line Version

    Linux on PC compatible

    Linux on 64 bit PC compatible

    Mac Os X on PC compatible

    SPARC/Solaris 9 or compatible

 

Version 4.00 Downloads:

Please Select your system type:

    Windows 9x/NT/Me/2000/XP

    Windows Command Line Version

    Linux on PC compatible

    Linux on PC compatible (Graphical GTK version)

    Mac Os X on PC compatible

    Linux CentOS AMD64 (Opteron)

    SPARC/Solaris 9 or compatible

    x86 Solaris 9 or compatible

    AIX 5 on PowerPC

    SUSE Linux on PowerPC

    Request a version for another system

 

Version 3.21 Downloads:

Please Select your system type:

    Windows 9x/NT/Me/2000/XP

    Windows Command Line Version

    SPARC/Solaris 7 or compatible

    Irix 6.4 or compatible

    Linux on PC compatible

    Digital Unix on Alpha

    Mac Os X on PC compatible

 

 

    Home

    What's New

    Submit Page

 


Last revised March 4, 2016
Send any questions or comments to:
Yozen Hernandez